Inkompatible Firefox Add-ons

Durch die derzeitigen schnellen Versionssprünge von Firefox, werden viele Addons als inkompatibel eingestuft. Dies dabei laufen sie oftmals bestens. Ursache ist schlicht und einfach eine seitens des Add-on erklärte Kompatibilität, deren obere Versionschranke überschritten ist, es aber kein Update des Add-ons gibt.

Weiterlesen»

Firefox 4 Add-on „Copy Plain Text“

hier gibts das nützliche Add-on Copy Plain Text auch für den FF 4 zum download:

Copy Plain Text 0.3.3 (deutsch) für Firefox 1.0 bis 4.0b7

Firefox 3.6
Firefox 4.0

deutsch ➜ http://www.xup.in/dl,84833466/copy_plain_text-0.3.3-fx+mz+tb_de_Fx4.xpi/

englisch ➜ http://www.xup.in/dl,20771615/copy_plain_text-0.3.3-fx+mz+tb_en_Fx4.xpi/